Recursos básicos

Propaganda
Recursos básicos

Visitar endereços

Voltar para a home page

Monitorar o carregamento de uma página

Cancelar o carregamento de uma página

Rever páginas já visitadas

Guardar páginas preferidas

Imprimir

Carregamento automático de imagens
Visitar endereços
Se você chegou até aqui, já sabe que o navegador permite pular de uma página a outra
na Web simplesmente clicando sobre uma área de texto ou imagem. Essa área é
conhecida pelo nome de link. Às vezes é uma imagem que contém o link.
Não é só através de links que se pode passear pela Web. Também é possível pular
diretamente para uma página específica, desde que se conheça o seu endereço. Todas
as páginas da Web têm um endereço próprio, chamado de URL.
Para saltar imediatamente para uma página, copie o endereço abaixo e cole-o no
navegador. Siga as instruções:
1. Selecione o endereço:
http://www.embratel.net.br
2. Abra o menu Editar (Edit) e escolha Copiar (Copy).
3. Para colar o endereço, siga as instruções abaixo de acordo com o programa que você está usando.
Netscape
1. Clique sobre o campo Location.
2. Apague o endereço que está no campo Location (o campo muda de nome para Go to.
3. Cole o endereço (abra o menu Edit e escolha Paste).
4. Pressione a tecla Enter.
Você deve digitar o endereço no campo Go to do Netscape
Internet Explorer
1. Clique sobre o campo Endereço.
2. Apague o texto que está no campo Endereço (o campo muda de nome para Abrir).
3. Cole o endereço (abra o menu Editar e escolha Colar).
4. Pressione a tecla Enter.
No Internet Explorer, o endereço deve ser digitado no campo Abrir
Outra maneira de acessar o campo Location ou Endereço é utilizar um atalho de
teclado. Veja como fazer:
Netscape
1. Digite CTRL+L (segure a tecla Control e digite L) para abrir o campo Location.
2- Cole ou digite o endereço.
3- Pressione a tecla Enter.
Internet Explorer
1. Digite CTRL+O (segure a tecla Control e digite O).
2- Cole (ou digite) o endereço.
3- Pressione a tecla Enter.
Também é possível chegar até o campo Location ou Endereço através dos menus:
Netscape
1. Abra o menu File e escolha Open Location.
2. Cole (ou digite) o endereço.
3. Pressione a tecla Enter.
Internet Explorer
1. Abra o menu Arquivo e escolha Abrir.
2- Cole (ou digite) o endereço.
3- Pressione a tecla Enter.
Voltar para a home page
O botão Home page, do Netscape
O botão Abrir Página Inicial, do Internet Explorer
Para voltar para a home page (a página principal que está configurada em seu
navegador), clique sobre o botão Home page (Abrir Página Inicial, no Internet Explorer)
ou execute os seguintes passos.
Netscape
1. Abra o menu Go.
2. Clique em Home.
Internet Explorer
1. Abra o menu Ir.
2. Clique em Página Inicial.
Monitorar o carregamento de uma página
Quando você está acessando uma página, é possível observar a evolução do carregamento em dois
lugares: nas barras de status e de progresso. A barra de status mostra quando o servidor foi contactado e o
quanto dá página já foi transmitido, entre outras informações. A barra de progresso mostra o quanto falta
para completar o carregamento. Além disso, o ícone do programa recebe uma animação durante a
transmissão.
Cancelar o carregamento de uma página
Se você quiser cancelar o carregamento de uma página, pode clicar sobre o botão Stop (Parar no Internet
Explorer). Também é possível teclar Esc ou escolher Stop Loading no menu Go (ou Parar no menu Exibir,
no Internet Explorer).
Rever páginas já visitadas
Cada vez que é utilizado, o navegador monta uma lista com os títulos das páginas que estão sendo
acessadas. Essa lista pode ser utilizada para rever endereços. No Netscape, a lista está disponível no menu
Go. No Internet Explorer, é o menu Arquivo que contém os endereços. Para acessar páginas já visitadas
execute os seguintes passos:
Netscape:
1. Abra o menu Go.
2. Clique sobre um dos títulos de página.
Internet Explorer:
1. Abra o menu Arquivo.
2. Selecione um dos títulos de página.
No Netscape, a lista do menu Go é apagada quando você desliga o navegador. O Internet Explorer guarda
todas as páginas já visitadas (mesmo que você desligue o programa) em uma janela chamada Histórico.
Para utilizar a janela Histórico, execute os seguintes passos:
1. Abra o menu Arquivo.
2. Clique sobre Mais Histórico.
3. Escolha um dos títulos de página.
No Windows 95, a janela Histórico funciona como as demais janelas do sistema operacional. Portanto,
pode-se organizar os endereços por nome, tamanho, tipo ou data, além de poder apagá-los ou copiá-los
para outras pastas. No Macintosh, a janela History tem uma função de exportação que permite salvar todos
os endereços já visitados em uma página Web. O Netscape também tem uma janela History, mas ela só
guarda os endereços da sessão atual.
Além da lista e do histórico, pode-se navegar pelas páginas visitadas usando dois botões:
Back e Forward (Voltar e Avançar, no Internet Explorer).
Guardar páginas preferidas
A lista de páginas já visitadas é útil somente durante uma sessão do navegador. Se você deseja guardar
endereços para acessar da próxima que usar o navegador é preciso criar uma lista de bookmarks
(Favoritos no Internet Explorer). As lista de bookmarks pode ser guardada para sempre. Pode-se também
editá-la, apagando ou organizando os endereços em pastas.
Para guardar definitivamente um endereço que você gostou execute os seguintes passos.
Netscape:
1. Abra o menu Bookmarks.
2. Clique em Add Bookmark.
Internet Explorer:
1. Abra o menu Favoritos.
2. Clique em Adicionar aos Favoritos.
À medida que você for adicionando endereços, os títulos das páginas são incluídos em uma lista no menu
Bookmarks. Você pode voltar a uma dessas páginas a qualquer momento. Execute os seguintes passos.
Netscape
1. Abra o menu Bookmarks.
2. Clique sobre um dos títulos de páginas.
Internet Explorer
1. Abra o menu Favorites.
2. Clique sobre um dos títulos de páginas.
Imprimir
O botão Print do Netscape
O botão Imprimir do Internet Explorer
Para imprimir uma página, basta clicar sobre o botão Print (Imprimir, no Internet
Explorer). Também é possível imprimir através do menu. Execute os seguintes passos.
Netscape
1. Abra o menu File.
2. Clique em Print.
3. Clique em OK.
Internet Explorer
1. Abra o menu Arquivo.
2. Clique em Imprimir.
3. Clique em OK.
Carregamento automático de imagens
Em uma página de Web, os elementos que mais demoram a aparecer são as imagens. Você pode navegar
com mais velocidade se desligar o carregamento automático das imagens. Execute os seguintes passos.
Netscape
1. Abra o menu Options.
2. Clique sobre Auto Load Images.
Internet Explorer
1. Abra o menu Exibir.
2. Clique sobre Opções.
3. Escolha a ficha Aparência.
4. No item Página, clique sobre Mostrar imagens.
Os navegadores colocam ícones no lugar onde apareceriam as imagens. Se o autor da página foi
cuidadoso, aparece também uma descrição da imagem, de forma que, mesmo sem ver a ilustração, podese saber do que se trata. Quando estiver navegando somente no modo texto, é possível escolher
individualmente cada imagem para visualizá-la. Basta clicar sobre o ícone da imagem. No Netscape, é
possível pedir para exibir todas as imagens que estão faltando, clicando no botão Images ou escolhendo
Load Images no menu View.
Download
Random flashcards
Anamnese

2 Cartões oauth2_google_3d715a2d-c2e6-4bfb-b64e-c9a45261b2b4

A Jornada do Herói

6 Cartões filipe.donner

teste

2 Cartões juh16

paulo

2 Cartões oauth2_google_ddd7feab-6dd5-47da-9583-cdda567b48b3

Matemática

2 Cartões Elma gomes

Criar flashcards