Lista de Exercícios - Bimestre IV

Propaganda
Escola Técnica Estadual Antônio Dourado Cavalcanti
Curso: Técnico em Informática
Disciplina: Lógica de Programação
Professor: Charles Leite
Aluno (a):
Ano: 1º
Turma: Única
Nota:
LISTA DE EXERCÍCIOS – BIMESTRE IV
1 – Sendo o vetor V igual a:
V
2
6
8
1
2
3
3
4
10
5
9
6
1
7
21
8
33
9
14
10
E as variáveis X = 2 e Y = 4, escreva o valor correspondente à solicitação: (1 Ponto)
a) V [ X * 3 ]
b) V [ X + Y ]
c) V [ V [ 5 ] – V [ 1 ] ]
d) V [ V [ X + Y ] ]
e) V [ V [ V [ 7 ] ] ]
2 – Faça um algoritmo para ler 10 números e armazenar em um vetor. (1,5 Pontos)
3 – Dado o seguinte vetor:
V
5
1
4
1
2
3
2
4
7
5
8
6
3
7
6
8
Qual será o valor da variável “Soma” depois de executado o algoritmo abaixo? (1 Ponto)
Soma <- 0
Para posição de 5 até 8 faça
Soma <- Soma + V [ posição ]
FimPara
Escreval ( “A soma dos valores indicados é: ”, Soma)
4 – Faça um algoritmo que leia um vetor de 10 valores e copie o conteúdo de um vetor em
um segundo vetor. (1,5 Pontos)
MINUTO DE DESCONTRAÇÃO:
escreval (“Lista de Exercícios de Algoritmos”)
se (aluno_diz = “não fiz a lista”) então
escreval (“Tá ferrado! :P ”)
senao
escreval (“Vai fundo, porque irá ajudar na prova!”)
fimse
Download
Random flashcards
modelos atômicos

4 Cartões gabyagdasilva

paulo

2 Cartões paulonetgbi

teste

2 Cartões juh16

Criar flashcards