Enviado por Do utilizador3565

Apostila-Revit-2017-2

Propaganda
1
2
Material desenvolvido pelos integrantes do grupo PET Civil especialmente para:
CURSO DE REVIT 2017
Edição 2017/2
Promovido pelo Programa de Educação Tutorial da Engenharia Civil
Universidade Federal do Rio Grande do Sul
Integrantes:
Anielle Schulte, Antônio Carlos Zardin, Daiana Della Vecchia Magnus, Elisa Mitsue Yokemura,
Giovana Facchini, Guilherme Hamerski, Henrique de Mello Cabral, Isadora Melo Fraga, Kenji
Kawauchi, Leonardo Ribeiro Agustoni Feike, Lucas Almeida Gil, Natália Gindri, Thaís Boff
Brauner, Vitor Cavalheiro.
Tutora:
Vanessa Fátima Pasa Dutra
Agradecimento
O grupo PET Engenharia Civil UFRGS agradece ao Mateus Ribeiro, por ter nos proporcionado a
chance de aprender sobre esse software de maneira acessível, e a todos que possibilitaram a
realização deste trabalho de diversas formas.
3
Essa apostila foi produzida por membros do Programa de Educação Tutorial – PET CIVIL UFRGS.
Essa é a 2ª Edição e foi revisada no semestre 2017/2 pelos membros abaixo relacionados:
Anielle Schulte, Antônio Carlos Zardin, Daiana Della Vecchia Magnus, Elisa Mitsue Yokemura, Giovana
Facchini, Guilherme Hamerski, Henrique de Mello Cabral, Isadora Melo Fraga, Kenji Kawauchi,
Leonardo Ribeiro Agustoni Feike, Lucas Almeida Gil, Natália Gindri, Thaís Boff Brauner, Vitor
Cavalheiro, Vanessa Fátima Pasa Dutra.
O PET disponibiliza suas apostilas como forma difundir o conhecimento na comunidade
acadêmica, além de proporcionar os cursos de diversos softwares. Pedimos que, caso essa
apostila seja utilizada como base na elaboração de algum material, o PET CIVIL UFRGS seja
citado nas referências.
Obrigado!
4
Índice
1.
APRESENTAÇÃO .......................................................................................................................................................... 6
1.1
O que é BIM? .......................................................................................................................................................... 6
1.2
Tutorial de Modificação de Idioma.................................................................................................................... 6
2.
2.1
3.
ÁREA DE TRABALHO ................................................................................................................................................... 7
Famílias .................................................................................................................................................................. 8
INTERFACE DO USUÁRIO ............................................................................................................................................ 8
3.1
Menu de Aplicação (Menu R) .............................................................................................................................. 9
3.2
Barra de ferramentas Acesso Rápido (AR) ....................................................................................................... 9
3.3
Barra de guias (Ribbon) ....................................................................................................................................... 9
3.4
Barra de opções .................................................................................................................................................. 10
3.5
Barra de Controle de Vistas .............................................................................................................................. 10
3.6
Propriedades ....................................................................................................................................................... 11
3.7
Navegador de projeto ........................................................................................................................................ 11
3.8
Configuração da Interface ................................................................................................................................ 12
4.
COMANDOS BÁSICOS ............................................................................................................................................... 12
4.1
Atalhos ................................................................................................................................................................. 12
4.2
Unidades do projeto .......................................................................................................................................... 13
4.3
Vistas (views) ...................................................................................................................................................... 14
4.3.1
Elevações............................................................................................................................................................... 14
4.3.2
Vista 3D ................................................................................................................................................................. 44
4.4
Guias Contextuais............................................................................................................................................... 15
5.
INICIANDO UM PROJETO .......................................................................................................................................... 15
5.1
Modelos ................................................................................................................................................................ 15
5.1.1
Níveis..................................................................................................................................................................... 15
5.1.2
Salvando o modelo ................................................................................................................................................ 16
5.1.3
Abrindo um modelo .............................................................................................................................................. 17
5
5.2
Importando arquivos do Autocad ......................................................................................................................... 17
6.
COLUNAS................................................................................................................................................................... 19
7.
VIGAS ........................................................................................................................................................................ 21
7.1
Copiar vigas e colunas para o 2º andar ................................................................................................................. 22
8.
PAREDES.................................................................................................................................................................... 23
9.
LAJE ........................................................................................................................................................................... 26
10.
PISO ....................................................................................................................................................................... 27
11.
CORTES.................................................................................................................................................................. 34
12.
UNIR ELEMENTOS ................................................................................................................................................. 44
13.
ABERTURAS........................................................................................................................................................... 27
14.
ESCADA ................................................................................................................................................................. 34
15.
GUARDA-CORPO ................................................................................................................................................... 36
16.
FORRO ................................................................................................................................................................... 37
17.
TELHADO ............................................................................................................................................................... 38
17.1
MADEIRAMENTO .................................................................................................................................................. 41
18.
TOPOGRAFIA ........................................................................................................................................................ 42
19.
CAIXA DE CORTE 3D.............................................................................................................................................. 43
20.
RENDERIZAÇÃO .................................................................................................................................................... 44
21.
PRANCHAS ............................................................................................................................................................ 48
22.
COTAS ................................................................................................................................................................... 48
23.
DOWNLOAD DE FAMÍLIAS .................................................................................................................................... 49
24.
TABELAS ................................................................................................................................................................ 49
24.1
QUANTITATIVOS ................................................................................................................................................... 49
24.2
LEVANTAMENTO DE MATERIAL ........................................................................................................................... 53
25.
PROJETO FINAL ..................................................................................................................................................... 56
6
1. APRESENTAÇÃO
O curso ministrado pelo PET Civil apresentará aos participantes o programa Revit, software
que usufrui da tecnologia BIM, de forma dinâmica e interativa. Alguns dos principais comandos e
ferramentas disponibilizados pela plataforma serão desenvolvidos durante o curso através da
construção virtual de um projeto residencial.
1.1 O que é BIM?
BIM (Building Information Modeling - Modelo da Informação da Construção) é uma
plataforma digital que otimiza o gerenciamento de projetos arquitetônicos, estruturais e
mecânicos. No caso de um projeto estrutural ou arquitetônico, por exemplo, o programa
relaciona as diversas informações da construção e planejamento de uma edificação permitindo
que profissionais de diferentes áreas possam administrar suas especialidades simultaneamente. O
BIM também permite parametrizar dados das etapas de construção, as quantidades e tipos de
materiais utilizados, a logística da obra e até o orçamento do projeto.
1.2 Tutorial de Modificação de Idioma
Para utilizar sempre o mesmo idioma ao iniciar o programa, basta seguir as seguintes
orientações:
➢ Na sua área de trabalho, localize o ícone do Revit 2017 e clique nele com o botão direito
do mouse.
➢ Uma janela será aberta. Clique em propriedades.
➢ Em Atalho, localize a linha Destino e na caixa de texto referente altere o código que
corresponde ao idioma a ser utilizado.
7
2. ÁREA DE TRABALHO
Ao iniciar o Revit temos a opção de começarmos um novo projeto em Projetos → Novo ou
abrir um em elaboração em Projetos → Abrir, através da interface abaixo. Também é possível
criar uma nova família em Famílias → Novo ou abrir uma família existente em Famílias → Abrir.
Ao clicar em Projetos → Novo para iniciar um novo projeto, surge a tela da figura abaixo.
Em Arquivo modelo são apresentados os modelos de projetos já existentes no Revit:
Construção, Arquitetura, Estrutural e Mecânico. Cada um deles fornece um ponto de início para
um novo projeto definindo configurações, estilos e informações básicas.
Neste módulo nos interessa o Modelo de Arquitetura, que é o modelo de projeto
arquitetônico.
8
2.1 Famílias
Uma Família é um grupo de elementos com um conjunto de propriedades comuns,
denominadas parâmetros, e uma representação gráfica relacionada. As famílias no Revit são
equivalentes aos blocos do AutoCad e suas variações são chamadas de “Tipos”.
• Famílias carregáveis: são famílias que podem ser introduzidas ao projeto e criadas a
partir de outros modelos, como, por exemplo, famílias de vegetação e de móveis. Os
conjuntos de propriedades e as representações gráficas podem ser determinadas pelo
usuário.
• Famílias do sistema: famílias com configurações predefinidas pelo Revit e que não
podem ser carregadas separadamente. A partir dos tipos predefinidos é possível criar
outros pertencentes ao mesmo projeto. Alguns exemplos de famílias do sistema são
níveis, paredes, pisos, forros e telhados.
• Famílias locais: permitem criar elementos personalizados no contexto do projeto quando
for necessário o uso de uma geometria única e de uso limitado. É possível inserir cópias
dessas famílias no local. Contudo, não podemos duplicar os tipos já que cada família só
possui um.
3. INTERFACE DO USUÁRIO
A interface do Revit é constituída por um conjunto de barras de ferramentas
projetadas para otimizar o fluxo de trabalho. Cada barra de ferramentas é organizada em
uma faixa de opções com diversos recursos e comandos. Abaixo serão apresentadas cada
uma delas.
Para o curso ela deve estar configurada conforme a imagem abaixo:
9
3.1 Menu de Aplicação (Menu R)
Este menu à direita fornece acesso a ações comuns de arquivos, como
criar um novo projeto em Novo, abrir um projeto já existente em Abrir e
salvar em Salvar. Ele também permite gerenciar os seus arquivos
utilizando ferramentas mais avançadas, como Exportar e Publicar.
3.2 Barra de ferramentas Acesso Rápido (AR)
Esta barra abaixo contém um conjunto de ferramentas básicas para
acesso rápido, como Abrir, Salvar, Desfazer, Refazer, Medir, Cota, Texto,
Vista 3D padrão e Corte.
É possível personaliza-la para exibir as ferramentas que você usa com
maior frequência:
•
•
•
Para remover uma ferramenta da AR, clique com o botão direito
na ferramenta e em seguida “Remover da barra de ferramentas
de Acesso rápido”.
Para adicionar uma ferramenta, clique com o botão esquerdo na
seta que aparece à direita na imagem acima e depois selecione
a ferramenta que deseja adicionar.
Também é possível mover a AR para baixo da Faixa de opções
clicando com o botão direito na barra e em seguida “Mostrar a
barra de ferramentas Acesso rápido abaixo da faixa de opções”.
Esta ação permite que mais ferramentas sejam adicionadas a AR
devido ao espaço limitado desta barra quando está acima da
Ribbon.
3.3 Barra de guias (Ribbon)
Esta faixa é dividida em uma série de guias constituídas de ferramentas agrupadas por
contexto para facilitar o desenvolvimento do projeto.
10
➢ Arquitetura (1) – Guia responsável por adicionar formas arquitetônicas ao projeto. Por
esta guia é possível desenhar paredes, portas, janelas, móveis, colunas arquitetônicas,
telhados, pisos, forros, escadas, entre outros.
➢ Estrutura (2) – Diz respeito a formas estruturais do projeto como vigas, colunas
estruturais, treliças, entre outros.
➢ Sistemas (3) – Disponibiliza os diversos sistemas internos de uma construção ao projeto,
como dutos, encanamentos, tubulações, fiações, entre outros.
➢ Inserir (4) – Permite adicionar arquivos externos ao programa, como arquivos dwg,
imagens e ainda carregar famílias e grupos.
➢ Anotar (5) – Por esta guia é possível adicionar textos, cotas, identificações e símbolos
ao projeto.
➢ Analisar (6) – Permite fazer análise de elementos e esforços estruturais no modelo.
➢ Massa e terreno (7) – Adiciona textura e terreno ao projeto.
➢ Colaborar (8) – Coordena e adiciona colaboradores ao projeto permitindo que se
comuniquem e executem seus trabalhos simultaneamente. Também exibe o histórico
de edições do arquivo.
➢ Vista (9) – Responsável pela manipulação das vistas. Nesta vista é possível trocar as
janelas, abrir a vista 3D, renderizar uma imagem, tirar fotos, fazer cortes, tabelas,
legendas, entre outros.
➢ Gerenciar (10) – Guia responsável pelo controle do programa. Nela é possível trocar as
unidades do programa, os materiais, assim como adicionar informações.
➢ Suplementos (11) – Executar e manipular plug-ins e softwares da Autodesk que sejam
compatíveis com o Revit.
➢ Modificar (12) – Gerencia a modelagem dos objetos, possibilitando cortar, copiar,
duplicar, girar, mover, entre outros.
3.4 Barra de opções
Abaixo da Barra de guias se encontra a Barra de opções, que exibe as opções de comando
de cada ferramenta conforme ela é selecionada nos botões da Barra de guias. Por exemplo,
selecionando parede, é aberta uma nova faixa de opções específica.
3.5 Barra de Controle de Vistas
Esta barra está localizada abaixo da área de desenho à esquerda e se alterna conforme as
propriedades da vista ativa (2D ou 3D). Os controles consistem em atalhos de vários comandos
de vista, tais como Escala, Nível de Detalhe, Estilo Visual, Caminho do Sol, Sombra,
Ocultar/Isolar Temporário e Revelar Elementos Ocultos.
11
➢ Escala: Permite configurar a escala da vista e é válida somente para o modo 2D.
Também é possível definir escalas novas no comando Personalizado…
➢ Nível de Detalhe: Define o nível de detalhamento dos elementos da vista. É importante
ressaltar que níveis mais elevados de detalhe podem prejudicar o processamento do
software devido ao carregamento de diversas camadas e detalhes da vista. Em níveis
baixos de detalhamento esses carregamentos são desativados
➢ Estilo Visual: Determina a forma de visualização do projeto variando do modo mais
simples até o modo mais realista.
➢ Caminho do Sol: Permite configurar a posição do Sol conforme a necessidade. Podemos
fazer modificações de acordo com a localização do projeto, horário e datas específicos.
➢ Sombra: Permite ativar e desativar a sombra no projeto. A sua projeção é feita de
acordo com a configuração do norte verdadeiro e da configuração do sol.
➢ Ocultar/Isolar temporário: Através desse comando é possível selecionar elementos ou
categorias do projeto que deseja-se ocultar ou isolar temporariamente. Por exemplo,
ao concluir a parte estrutural de um projeto, não precisamos mais da planta, portanto
podemos ocultá-la temporariamente para trabalhar em uma interface mais limpa.
Também é possível ocultar os objetos permanentemente através do comando Aplicar
Ocultar/Isolar para vista.
➢ Revelar Elementos Ocultos: Permite exibir elementos que foram permanentemente
ocultos na vista (eles serão destacados na cor vinho).
3.6 Propriedades
Na imagem ao lado, temos a janela Propriedades, que fica
localizada à esquerda da área de desenho. Através dela é possível
configurar parâmetros que definem as propriedades dos elementos.
Com botão Editar Tipo podemos modificar propriedades mais
detalhadas dos elementos. Algumas opções desta janela variam
conforme o elemento de trabalho.
3.7 Navegador de projeto
Localizada
abaixo
das
Propriedades, a janela da imagem
à direita consiste em uma lista de
todas as vistas, famílias e grupos
vinculados ao projeto de modo
que podem ser controladas e
modificadas a qualquer momento.
Um modo prático de abrir uma
vista é clicar duas vezes no nome
dela na lista do Navegador de
Projeto e então ela ficará em
negrito e ativada.
12
3.8 Configuração da Interface
Para selecionar os elementos que você quer que apareçam na sua
interface, clique em Vista → Interface de Usuário e selecione os itens
desejados. Para realizar o curso você deve configurar a sua interface
conforme a imagem ao lado direito.
4. COMANDOS BÁSICOS
Existem alguns comandos que podem ser muito úteis ao navegar na
plataforma do Revit. Para facilitar o desenvolvimento do projeto ao longo
do curso, iremos explicá-los.
4.1 Atalhos
O Revit dispõe de atalhos para agilizar o acesso aos comandos do programa. O atalho direto
permite acessar as ferramentas simplesmente ao digitar o atalho, como WA para Paredes, DR
para Portas ou TX para Texto.
Os atalhos podem ser configurados acessando a guia Vista → Interface do Usuário →
Atalhos de Teclado ou através do atalho KS. Na janela Atalhos de Teclado também é possível
criar ou modificar atalhos para os comandos já existentes.
Outra maneira de acessar comandos por atalhos é pressionando a tecla Alt. O respectivo
atalho aparecerá sobre a ferramenta na Barra de ferramentas de acesso rápido e na Ribbon.
13
4.2 Unidades do projeto
A janela para configuração das unidades do projeto pode ser acessada através da guia
Gerenciar → Unidades de Projeto ou através do atalho UN. Para editar uma unidade basta clicar
no respectivo botão na coluna Formato.
Também é possível editar o número de casas decimais na aba de Arredondamento e
escolher se você deseja que a abreviação da unidade apareça, na aba do Símbolo de unidade.
Para o curso você deve configurar as unidades conforme a imagem abaixo.
Gerenciar → Unidades do Projeto → Linear → Milímetros (precisão 0.01)
14
4.3 Vistas (views)
Ao trabalhar com o Revit, iremos constantemente utilizar o menu Vistas para explorar as
diferentes perspectivas que o software proporciona, além de poder criar novas vistas sempre
que for necessário.
4.3.1 Elevações
Na área de desenho do Revit, ao iniciar um novo projeto, são apresentados quatro pontos
relacionados entre si, e cada um deles diz respeito a uma vista elevação.
Também é possível criar novas elevações clicando em Vista → Elevação. Na medida
em que forem criadas, elas irão aparecer automaticamente no Navegador de Projeto.
Ao clicar duas vezes na ponta da elevação teremos uma vista daquela perspectiva, no
entanto ela não possui uma profundidade determinada, considerando que vista se estende até o
limite do projeto.
15
4.4 Guias Contextuais
Quando você utiliza determinadas ferramentas ou seleciona elementos, uma guia
contextual da faixa de opções é exibida, relacionada ao contexto daquela ferramenta ou
elemento. A guia é fechada quando você sai da ferramenta ou desmarca a seleção.
5. INICIANDO UM PROJETO
Novo → Modelo Arquitetônico → Projeto.
➢ Atalhos importantes: ESC termina o comando; ENTER retorna ao último comando; TAB
alterna entre aresta e superfície.
5.1 Modelos
Os modelos (templates) são arquivos pré-configurados das unidades, elevações, vistas e
tudo mais que pode ser configurado e utilizado em mais de um projeto após salvá-lo como .rte
e configurar o Revit para abrir esse arquivo em todos os futuros projetos.
5.1.1 Níveis
Os níveis representam os pavimentos do nosso projeto. Como estamos construindo uma
casa que terá 2 andares, trabalharemos os seguintes níveis:
➢
➢
➢
➢
➢
“1.
“2.
“3.
“4.
“5.
Térreo” – 0mm
Piso térreo” – 50mm
2º Pavimento” – 3200mm
Piso 2º Pavimento” – 3250mm
Cobertura” – 6400mm
16
Para inserir os níveis, é necessário clicar duas vezes na ponta de uma
das setas que representam as quatro elevações (norte, sul, leste e oeste).
Em seguida, o Revit abrirá a vista das elevações com os níveis que vêm
configurados como padrão.
É possível alterar as cotas dos níveis que já estão configurados. Para isso, deve-se clicar na
caixa de texto que mostra o valor e alterá-lo (atenção: o Revit usa o ponto para separar as casas
decimais). Para adicionar um novo nível, desenhe uma nova linha em Arquitetura → Nível →
Linha como mostram as figuras abaixo.
5.1.2 Salvando o modelo
Menu R (menu principal do Revit) → Salvar como → Modelo → Salvar como arquivo .rte
Para salvar um template, é preciso salvar o arquivo como modelo em arquivo tipo .rte.
Também é possível encontrar modelos prontos para download, com configurações padrões ABNT
17
ou outras configurações que podem ser usadas em diversos projetos.
5.1.3 Abrindo um modelo
Após salvar um template, podemos adicioná-lo ao Revit para que toda vez que o programa for
aberto o modelo já fique salvo, assim todas as configurações já estarão ativadas.
Novo → Modelo de Arquitetura → Menu R → Opções → Locais de Arquivos
5.2 Importando arquivos do Autocad
Para iniciar um projeto, podemos importar uma planta feita no Autocad e fazer o projeto
no Revit a partir desse arquivo.
É preciso tomar cuidado com o tamanho do arquivo, para isso, é importante deixa-lo o
mais leve possível, retirando as cotas, hachuras, textos, etc.
Menu Inserir → Importar CAD → Encontrar o arquivo
18
Sempre verifique as unidades do projeto para que elas sejam correspondentes ao projeto
do Revit e lembre-se de selecionar uma planta de piso com o pavimento correto da planta que
estiver inserindo (ex: ao inserir a planta térrea do Autocad, selecione a planta de piso Térreo no
Revit).
OBS: Ao inserir a planta do 2º pavimento, é necessário mover as duas plantas para alinhá-las.
Escolha um ponto em comum entre as duas para coloca-las uma sobre a outra (ex: um canto de
uma parede ou da escada), como mostram as imagens abaixo.
19
6. COLUNAS
Menu Estrutura → Coluna
Antes de colocarmos as colunas do projeto, devemos criar os eixos para que os pilares sejam
colocados no cruzamento dos eixos. Para isso, é necessário estar em uma planta de piso e acessar
o menu Arquitetura → Eixos → Linha e desenhar eixos cruzando no meio das seções dos pilares
na planta do Autocad, conforme a imagem seguinte.
A seguir, acesse o menu Estrutura → Coluna → Carregar Família. Como o Revit não traz todos
os arquivos que precisamos, é necessária carregar uma família de colunas que conterá o tipo de
20
coluna que utilizaremos.
Após ter adicionado a família, o tipo de coluna estará selecionado no menu Propriedades.
Clique em Editar Tipo. Nesse menu, podemos reconfigurar os padrões da coluna, como altura e
largura da base e o material. Clique em Duplicar para que as configurações da coluna selecionada
não sejam perdidas e renomeie para “.Coluna 150x150mm” (o ponto antes ajuda a localizar os
arquivos na lista). A seguir, faça as alterações nas cotas de base e altura.
Para adicionar as colunas nas interseções dos eixos, selecione o comando Nos Eixos (em
Múltiplo) e faça uma caixa de seleção que contenha todos os eixos desenhados. Selecione Altura
e 2º Pavimento, assim, a coluna atingirá a altura do 2º andar. Na barra de opções abaixo dos
menus, é preciso alterar o nível de restrição de altura do pilar. Para concluir, clique no V verde.
21
7. VIGAS
Menu Estrutura → Viga
Para adicionar as vigas, carregue a família “Concreto-Viga retangular”, edite o tipo e
duplique para criar a viga de 150x250mm que será utilizada.
Lembre-se de alterar o plano de colocação antes de selecionar Nos Eixos. Por padrão, as
vigas têm como ponto zero o seu topo, então, ao adicioná-las em uma vista convencional as
mesmas serão projetadas deste nível para baixo (exemplo: ao selecionar o nível 2º Pavimento a
face superior da viga ficará na altura do 2º andar). Use a Vista 3D para conferir.
Novamente serão criadas vigas em todos os eixos entre os pilares e também será possível
excluir algumas delas.
Acesse o menu Vista → 3D para visualizar as colunas criadas. Alguns desses elementos podem
ser excluídos visto que são colocados pilares em todas as interseções, criando vãos que não
precisam ter tantas colunas.
22
7.1 Copiar vigas e colunas para o 2º andar
Durante o projeto, é comum que elementos inseridos em um nível precisem ser copiados para
os demais, como num prédio em que todos os andares serão iguais. No nosso caso, para simplificar,
vamos copiar as vigas e colunas para o 2º andar e depois fazer as alterações necessárias.
Acesse o menu Modificar → Selecione todas as vigas e colunas → Copiar (Figura 1). Dê um
ESC para sair do comando. Entre novamente em Modificar → Colar → Alinhado com níveis
selecionados → Selecionar Níveis → Cobertura (Figura 2). Por fim, faça as devidas alterações,
excluindo as vigas que não forem necessárias para o projeto (Figura 3).
Figura 1
Figura 2
23
8. PAREDES
Para inserir as paredes, entre no menu
Arquitetura → Parede. No menu Propriedades →
Editar Tipo crie dois tipos de paredes, as internas de
15cm de espessura e as externas de 25cm.
O Revit permite que sejam criadas diferentes
camadas da parede, colocando revestimento interno,
estrutura e revestimento externo. Para isso,
precisamos acessar o menu de edição de montagem,
conforme a imagem abaixo.
As camadas de revestimento têm a função Acabamento 1 [4] e a de estrutura é chamada de
Estrutura [1]. Para diferenciar mais as camadas, é possível definir um material para cada uma.
Clicando em “...” na caixa de seleção de materiais, uma janela abrirá.
24
Clique aqui para definir um material.
Para criar um novo material, siga os passos da imagem abaixo. No passo 3 é onde se define
qual será o material colocado e, por exemplo, para o revestimento interno e externo, podemos
escolher tinta para pintura. Lembre-se de em Gráficos deixar selecionada a caixa de “Utilizar
aparência de renderização”.
25
Em Padrão de Superfície e Padrão de
Corte podemos adicionar uma hachura
arbitrariamente, ou de acordo com a norma
para cada material. Clicando na caixa ao
lado de “Modelo”, irá abrir uma janela
denominada “Padrões de preenchimento” e
é através dela que definimos uma hachura.
Por exemplo, a laje é feita de concreto, e o
concreto tem uma hachura específica que
podemos determinar nesse menu.
Depois de configurar o tipo de parede, é preciso alterar a restrição de base e topo porque é
isso que vai dimensionar a altura das paredes que serão colocadas. Para isso, devemos selecionar
“Altura” como medida de referência, 2º pavimento para colocar as paredes do térreo (a planta de
piso “Térreo” deve estar selecionada) e Cobertura para colocar as paredes do 2º andar (a planta
de piso do “2º pavimento” deve estar selecionada). Também é possível alterar essa configuração
através do menu Propriedades em Restrição Superior – Acima para o nível: 2º Pavimento.
Lembre-se de selecionar, em Linha de Localização → Linha central da parede, conforme a
imagem. Assim, sempre que for iniciar a colocação da parede, deve-se utilizar a linha do eixo
que cruza no meio da parede. Esse é o modo mais fácil de colocação.
Após a colocação das paredes externas, repita a operação para adicionar as paredes internas
(lembre-se de mudar a espessura da Alvenaria para 100mm e a restrição de base e topo).
OBS: Para inverter as faces da parede, selecione a parede e utilize a barra de espaço. Se você
selecionou o mesmo material para revestimento externo e interno as faces serão iguais e não será
necessário invertê-las.
26
9. LAJE
O Revit chama a laje de piso estrutural. Para adicionar a laje, acesse o menu Arquitetura
→ Piso → Piso estrutural OU menu Estrutural → Piso → Piso: estrutural.
Acesse Editar tipo no meu Propriedades, duplique o piso e nomeie como “.Laje”. Em Editar
Estrutura, adicione um novo material e coloque a espessura 150mm.
Entre na planta de piso "Térreo" para começar a colocação da laje. Existem três modos de
desenhar o contorno da laje, são eles: Selecionar Paredes, Selecionar Linhas ou desenhar o
contorno com as ferramentas de desenho. Como a laje do projeto que estamos fazendo é um
retângulo, vamos utilizar a ferramenta de desenhar um novo retângulo para o fazer o contorno.
Após terminar a seleção, a linha de contorno deve ficar na cor rosa. Na barra abaixo dos menus,
lembre-se de desmarcar a opção “Estender para a parede (para o núcleo)”; com essa opção
marcada, a laje ficaria até o meio da parede.
27
Repita o mesmo processo para adicionar a laje do 2º pavimento (selecionando a planta de piso
correspondente). Ao adicionar a laje do 2º piso, o Revit exibirá um aviso perguntando “Deseja que
estas paredes alcancem até o nível deste piso para se vincular a sua base?”. Ao marcar “Sim”,
todas as camadas da parede ficarão abaixo do piso, podendo causar problemas de acabamento.
Por isso, selecione a opção “Não”.
10.
ABERTURAS
As aberturas representam as portas e janelas da edificação. Há três tipos diferentes de portas:
➢ Folha única de 700 x 2100 mm (utilizada nos banheiros)
➢ Folha única de 800 x 2100 mm (utilizada para o restante das portas internas)
➢ Envidraçada de quatro folhas 1800 x 2100 mm (utilizada na sacada e porta de entrada).
28
Acesse o menu Arquitetura → Porta → Escolha um modelo genérico de folha única
disponibilizado pelo Revit. Em seguida, vá em Editar tipo para duplicar a porta e fazer as
configurações. Primeiramente, será inserido o modelo de 800 x 2100 mm (nomeie como “.Porta
800 x 2100 mm”). Faça os ajustes de altura e largura em Cotas. Nesse mesmo menu, poderíamos
também alterar o tipo de madeira da porta e do marco.
Insira as portas conforme a planta baixa do arquivo do Autocad, tendo o cuidado de manter
uma distância de no mínimo 10 cm entre cada porta e a parede. A inserção pode ser feita em
qualquer vista da edificação, mas torna-se mais fácil utilizando as plantas de Piso Térreo e Piso
2º Pavimento (caso não utilize essas plantas, tome cuidado para que no menu Propriedades a
Restrição de Nível selecionada seja um desses dois níveis – conforme o andar que está sendo
colocada a porta). As flechas contidas no raio de abertura giram a porta, alterando o sentido de
abertura.
Para inserir o modelo de 700 x 2100 mm, basta repetir o processo anterior, colocando o nome
de “.Porta 700 x 2100 mm” e alterando largura para 700.
Para colocar a porta que será usada na entrada e sacada, é necessário carregar um arquivo de
família. O Revit possui uma biblioteca de famílias própria, que não é inteiramente carregada na
abertura do programa para não diminuir a velocidade do software. Há também famílias
disponibilizadas em sites da internet, inclusive de empresas fornecedoras. Entre no menu
Arquitetura → Porta → Escolher um modelo qualquer. Em Carregar família (no menu Modificar
| Colocar Porta) encontre o arquivo “Porta veneziana envidraçada de correr quádrupla com
revestimento.rfa”. Também é possível adicionar o arquivo em Editar tipo → Carregar (Figura 4).
Duplique o arquivo e altere a altura para 2100 mm e largura para 1800 mm.
29
Após realizar todas as alterações necessárias, clique em Ok e coloque as portas no local
indicado na planta do Autocad.
É possível alterar aparência de cada material que compõe a porta após a inserção, assim como
aparência de outros objetos no desenho. Cada objeto é um modelo, que guarda informações em
si. Clicando em Editar tipo, as informações do objeto podem ser acessadas e alteradas.
Primeiramente será alterada a aparência do vidro.
Selecione a porta que colocamos e em Editar tipo, ao lado de Vidro, clique nas reticências
para alterar o material. Procure por algum material envidraçado e não esqueça de selecionar
“Utilizar a aparência de renderização”. Lembre-se que ao selecionar a porta e clicar na barra de
espaço será alterado o lado que a porta abre.
Pode-se também alterar a aparência das outras componentes da porta (apara, painel,
moldura) para madeira. Também em Editar tipo, clique nas reticências ao lado de Apara. Busque
por algum material de madeira (pode ser o mesmo utilizado para o piso “.Piso madeira”). Repita
o processo para Vidro.
Ainda dentro de Editar tipo, vários outros parâmetros podem ser alterados, como preço,
fornecedor, resistência térmica, etc. Modifique a altura do puxador para 1000 (medida em mm).
Após a colocação das portas, carregue também as famílias das janelas e porta de seccional
pendurada (porta de garagem). Adicione-as nos locais indicados pelas plantas do Autocad.
11.
PISO
Para inserir o piso, acesse o mesmo menu que selecionamos o Piso Estrutural para a laje, mas
dessa vez escolha a opção Piso: Arquitetura.
30
Arquitetura → Piso → Piso:
arquitetura
Estrutura → Piso → Piso:
arquitetura
O Revit nos permite criar diferentes tipos de piso, inclusive adicionando imagens reais de
azulejos para obter um melhor produto final após a renderização. Para criar um novo piso para os
banheiros e cozinha, por exemplo, entre no menu Editar tipo e duplique o material padrão,
renomeando de acordo com o piso que estará criando (ex: “.Azulejo 60x60cm”).
Agora, para fazer as devidas configurações do piso, clique em Editar (ao lado de estrutura).
A janela aberta mostrará as camadas do piso. Em inserir, adicione mais uma camada para
Acabamento 1 [4] (o próprio piso) e outra para Estrutura [1] (regularização). Em “acima” e
“abaixo” é possível alterar a ordem das camadas selecionando cada uma e alterando.
A seguir, vamos adicionar os materiais de cada camada (clicando em “...”). Para o material
da camada de regularização, escolha algum tipo de argamassa ou concreto. Observe que na janela
do navegador de materiais aparecerá uma nova aba, Térmico, que contém as propriedades
térmicas do material. Essa aba aparece dependendo do material escolhido e você pode editar os
valores de acordo com a sua escolha e o que será utilizado na sua obra. Depois disso, você pode
escolher qual azulejo colocar. A imagem abaixo mostra uma dica e onde eles se localizam.
31
Podemos configurar o azulejo para ele aparecer com o tamanho que queremos e com
rejunte. Para isso, acesse a aba aparência e em cerâmica, na seta para baixo ao lado de cor
altere para azulejo. Outra janela será aberta, e nela podemos caracterizar a lajota, mudando
o tamanho (transformações → dimensionar), cor do azulejo e cor do reboco.
32
Caso queira, o Revit também permite colocarmos uma imagem de um azulejo (que podem ser
encontradas para download em sites como o Cerâmica Portinari). Para colocar a imagem, em vez
de azulejo selecione imagem. Para fazer as configurações de tamanho e rejunte, vá em Editar
imagem.
33
Configurações de hachura e renderização.
Repita os passos para criar outro piso, como o de madeira para o restante da casa. Após
fazer as configurações adequadas do material de piso, a colocação segue os mesmos moldes da
colocação de laje.
Também é possível adicionar diferentes pisos no mesmo cômodo, utilizando as ferramentas
de desenho para fazer o contorno desejado. O Revit disponibiliza muitos tipos de pisos em suas
bibliotecas.
34
12.
CORTES
A partir de agora é interessante visualizar o projeto a partir de cortes realizados. Siga os
seguintes passos para fazer um corte: acesse o menu Vista → Corte. A seguir, trace uma linha no
sentido do corte a ser realizado. A linha tracejada indica o que estará dentro da caixa de
visualização do corte e a seta indica para que lado da linha principal será a vista. Para visualizar
o corte, dê um duplo clique na ponta da seta azul.
13.
ESCADA
Antes de efetuar a construção da escada, devemos abrir o espaço para sua colocação. Para
isso, utilizaremos o comando Shaft (aba Arquitetura).
No menu Propriedades, configure o nível de restrição de base e superior para que o shaft
corte o forro do 1º pavimento, laje e piso do 2º pavimento. Com a ferramenta de retângulo,
acesse a planta de piso térreo e demarque o contorno da escada conforme a planta baixa do
Autocad (pode ser preciso ocultar o elemento piso para tornar a planta visível).
A seguir, vamos fazer a colocação da escada. Acesse o menu Arquitetura → Escada → Escada
por Croqui.
35
No projeto, será usada uma escada interna para acessar do térreo para o segundo pavimento.
No menu Propriedades, selecione o nível base como Piso Térreo e nível superior como Piso 2º
Pavimento. Com os comandos Executar e Linha selecionados, selecione um ponto inicial (1º ponto
inicial) e ande 3 degraus para a direita (o Revit mostra quantos degraus estão sendo feitos e
quantos faltam para atingir a altura final). A seguir, escolha outro ponto inicial (2º ponto inicial)
e direcione para cima até finalizar o número de degraus.
Depois disso, pode ser necessário editar o limite
do croqui para que fique de acordo com o tamanho
da escada. Selecione o shaft em alguma vista e em
Modificar | Aberturas de Shaft clique em Editar
Croqui.
Para adicionar um material ao piso da escada,
acesse Editar tipo no menu Propriedades e na aba
Materiais e Acabamentos selecione o piso
desejado.
36
14.
GUARDA-CORPO
Vamos adicionar o guarda-corpo da sacada e o que serve de proteção para o vão da escada no
2º andar. Os dois possuem as mesmas configurações que o corrimão da escada que é inserido
automaticamente. Acesse a planta do 2º Pavimento e no menu Arquitetura procure por GuardaCorpo. Selecione Caminho do Croqui para desenhar o contorno do corrimão.
Em Editar tipo, duplique e renomeie para “.Corrimão do Projeto”. As alterações que precisam
ser feitas são nos parâmetros de Conexões do Corrimão, Altura e Tipo.
Depois de feitas as configurações, clique em OK. A seguir, utilize o comando de linha para
desenhar o trajeto do guarda-corpo. A linha ficará na cor rosa para indicar onde será colocado o
guarda-corpo. Desenhe o guarda-corpo em volta da sacada e a proteção da escada no 2º andar.
Para concluir, clique no V verde.
37
15.
FORRO
Para uma melhor visualização, é importante fazer a colocação do forro antes do telhado. No
menu Navegador de Projeto, selecione Plantas de forro → Piso Térreo. A seguir, no menu
Arquitetura, entre em Forro.
Em Editar tipo, duplique o forro e renomeie para “.Forro do projeto” para configurar de
acordo com as nossas necessidades. Ao clicar em Estrutura → Editar, será aberto o menu de
Edição de montagem. Como o nosso forro será unicamente para acabamento, podemos excluir
as camadas de estrutura e deixar uma única camada de 5cm (ou 50mm) de Acabamento 1 [4].
Edite o material e se preciso crie um novo.
Clique em OK e, antes de efetuar a colocação do forro, altere a altura do deslocamento (no
menu Propriedades) para 2650.00mm (2.65m).
Com a opção Forro automático selecionada, será possível adicionar o forro na garagem,
banheiro e lavanderia do primeiro pavimento. Também aparecerá a seleção para colocar o forro
da sala de estar e cozinha, mas, para esses cômodos, vamos selecionar Efetuar o croqui do forro
pois já foi efetuado o recorte da laje para a colocação da escada. Nessa opção, aparecerá o menu
Desenhar. Selecione a linha e desenhe o contorno do forro sobre o contorno da laje que foi
38
recortada anteriormente. Em alguns casos o forro automático pode ser colocado mesmo com o
recorte efetuado, pois o shaft vai recortar também o forro. É preferível desenhar o contorno para
evitar problemas.
Para adicionar o forro da sacada da frente da casa (abaixo do balanço) e dos fundos (ao lado
da lavanderia) precisamos alterar a altura de colocação para 2900.00mm (2,90m) e utilizar a opção
Efetuar o croqui do forro. Para facilitar, selecione o retângulo para desenhar as áreas.
A seguir, repita o procedimento em Plantas de forro → Piso 2º Pavimento. A altura do
deslocamento deve ser 2650.00mm e como não há recorte podemos utilizar o Forro automático
(caso o forro do cômodo com a escada apareça recortado, é possível que o shaft realizado esteja
com uma altura que passe a altura de colocação do forro. Para corrigir o problema, selecione o
shaft na vista 3D e com as setas diminua a altura).
16.
TELHADO
A inserção do telhado escolhida para este projeto é o telhado por perímetro, mas existem
outros dois tipos, que são criados por extrusão (muito usados em galpões industriais) ou por face
(faces indefinidas).
É necessário um nível específico para o telhado, e nesse caso vamos utilizar o nível Cobertura.
Serão criadas agora paredes para fazer o fechamento do telhado. No menu Arquitetura →
Parede→ Parede externa 25 mm → Inserir onde será colocado o telhado.
39
Após isso, no menu Arquitetura → Seta ao lado de telhado → selecione Telhado por
perímetro. No menu Desenhar que será aberto, usar o comando Selecionar linhas para delimitar
o telhado (ou pode-se usar o comando desenhar linhas, principalmente para o telhado inferior).
Usar uma saliência ou deslocamento de 800 mm (beiral de 80 cm). Ao concluir o desenho, abrirá
uma janela, e deve-se concordar em anexar as paredes ao telhado.
40
Para definir a inclinação das águas, seleciona-se o telhado e no menu Propriedades, em Cotas,
altera-se a inclinação. Será usada uma inclinação de 40% (valor calculado para tamanho do
telhado). Para o telhado superior, todas as águas terão mesma inclinação. Já para o telhado
inferior (que cobre garagem e área), as linhas que tocam as paredes devem ter a inclinação
desabilitada (clicar na linha → desabilitar “Define inclinação” no menu superior).
41
O modelo padrão do Revit é o Genérico, que representa o telhado como uma camada única.
Em Editar tipo é possível adicionar camadas ao telhado como isolamento, madeira, etc. Para
isso, basta acessar o parâmetro Construção e em Estrutura clicar em Editar. Depois é só ir em
Inserir e ajustar a espessura e o tipo de material.
16.1
MADEIRAMENTO
Com o telhado genérico pronto, iniciaremos o madeiramento do telhado. Primeiramente, a
camada de telhado genérica será copiada, e colada duas vezes para cima da já existente. Formase assim 3 camadas de telhado. A de baixo representará os caibros, a do meio as terças, e a de
cima serão as telhas.
Iniciando com a camada de baixo, no Menu Propriedades → Editar tipo → selecionar o
Tipo Vidraça Inclinada → Duplicar → Renomear para “.Caibros”. Esse processo é então
repetido para a camada do meio, renomeando-a para “.Terças”. Na janela de Propriedades do
tipo, deve-se deixar as configurações para caibros e terças conforme as mostradas abaixo.
42
Já a camada superior do telhado continua sendo do tipo Telhado básico. Em Editar Tipo →
Estrutura → Editar → Espessura: 60.0 mm. E em material, pode ser criado um material que
tenha aparência semelhante a telhas.
Por fim, deve-se mover cada camada de telhado para que não haja nenhum espaço entre
elas. O telhado com madeiramento está então finalizado.
17.
TOPOGRAFIA
A seguir, vamos criar um terreno em volta da nossa casa. Certifique-se que a planta de piso
selecionada seja a planta do Térreo. Primeiro devemos criar o “molde” do nosso terreno, criando
um retângulo em volta onde serão os limites. Acesse o menu Anotar → Linha de detalhe.
No menu Modificar | Colocar linhas de detalhe selecione Retângulo e desenhe um livremente
ao redor do projeto da casa. Em seguida, entre no menu Massa e terreno e selecione Superfície
topográfica.
Agora, em Modificar |
Colocar ponto clique em cada um
dos quatro vértices do retângulo
criado anteriormente e depois
clique no V verde (Concluir
superfície). Acesse uma vista 3D
para visualizar o terreno criado.
Pode-se observar que o terreno
será feito em terra, mas podemos
alterar o tipo de terra e também
colocar uma superfície em grama
ou cimento.
Para alterar o material do
terreno, clique na seta abaixo das
opções de Massa e terreno e a
seguir nas reticências para abrir a
janela de materiais.
43
Para alterar a superfície e colocar um material como grama, na vista 3D selecione o
terreno e clique em Editar superfície. No menu Propriedades, em Materiais e Acabamentos →
Materiais, clique nas reticências para abrir a janela de Navegador de Materiais. Crie um novo tipo
de material e procure por algum tipo de grama. Acesse um dos cortes que foram criados para
visualizar o perfil do terreno.
18.
CAIXA DE CORTE 3D
Até agora, só visualizamos o nosso projeto através de cortes e vistas 3D de câmera ou vista
geral, mas o Revit nos permite criar uma vista 3D com caixa de corte, podendo fazer cortes
paralelos ao plano do terreno. No menu Navegador de projeto, selecione a vista {3D} e duplique.
Com a vista {3D} – Copiar 1 selecionada, marque a opção Caixa de Corte no menu Propriedades
→ Extensões. Com as setas azuis é possível alterar o tamanho da caixa de corte.
44
4.3.2 Vista 3D
Para visualizar o projeto em 3D como um todo, basta ir em Vista → Vista 3D Padrão.
Também é possível obter uma vista 3D em perspectiva, clicando em Vista → Câmera. Essa
opção é utilizada quando deseja-se obter a visão de um observador no ambiente e torna-se muito
útil para a construção de elementos internos, como escadas e forros. É importante ressaltar que,
diferente das elevações, a câmera possui uma profundidade determinada, que é definida ao
posicionar a câmera no projeto (imagem abaixo).
45
19.
UNIR ELEMENTOS
Até agora, nós apenas colocamos os elementos em nosso projeto, no entanto é possível
observar na Vista 3D, ao aproximar e distanciar de algum local, que paredes, vigas, colunas e laje
não se conectam e se sobrepõem. Para resolver isso, selecione na vista 3D alguma viga ou coluna.
O menu Modificar | Quadro estrutural será aberto. Selecione Unir → Unir geometria. Depois é só
selecionar dois elementos por vez (que se conectam, caso contrário o Revit exibirá o aviso de que
os elementos encontram-se unidos mas não efetuam interseção).
Diferenças entre elementos desunidos e unidos.
20.
RENDERIZAÇÃO
Renderização é um processo pelo qual podemos obter o produto final do nosso projeto,
passando nossas vistas 3D para uma única imagem estática ou foto-realística (incluindo iluminação
solar e artificial). O Revit possui habilitado dois mecanismos para a renderização, um que
renderiza no próprio programa e outro de renderização na nuvem.
Primeiro, vamos aprender a renderização no próprio Revit. Para isso, abra uma vista 3D (geral
ou câmera) e escolha a imagem que será renderizada, centralizando-a na área de desenho.
Acesse a aba Vista → Renderização e a janela abaixo será aberta.
46
Nessa janela, podemos fazer
as configurações da imagem final
da renderização. Uma dica
importante é realizar um teste
com uma pequena região mas
com a qualidade final e
iluminação adequados, para ter
certeza que o produto final será
o desejado. Renderizar uma
pequena região antes de todo o
projeto consome menos tempo.
Após clicar em Renderizar, o
Revit iniciará o processo (pode
levar muito tempo e você não
poderá mexer no programa
enquanto isso).
Quando o processo terminar,
não feche a janela ou tudo será
perdido. Escolha uma das
opções: Salvar para o projeto
(salva o render no Revit) ou
Exportar (salva a imagem em
.jpg, .png ou .tif).
Faz as configurações
da iluminação solar.
Na opção dia único ou
múltiplos dias, pode-se
escolher as datas,
horários e localização
do nosso projeto para
uma renderização mais
realista.
47
O outro modo de renderização do Revit nos permite realizar outras tarefas no programa
enquanto o processo é feito. Para isso, você precisa ter uma conta da Autodesk e estar logado
nela (confira se a conta está ativa no canto superior direito, ao lado de minimizar, maximizar e
fechar). Ao clicar em Renderização no Cloud, a seguinte janela será aberta:
Em Vista 3D, é possível selecionar todas as vistas das câmeras que queremos renderizar, ou
seja, é possível renderizar mais de uma vista ao mesmo tempo. A Qualidade de renderização,
tamanho da imagem, Exposição e Formato do arquivo dependem da qualidade do produto final
desejado.
Em Tipo de saída, a Imagem estática gera uma imagem como a renderização básica do Revit.
Ao escolher Panorama, a imagem final permite girar 360º graus horizontalmente e verticalmente,
como se fosse a própria vista 3D do Revit. A opção Iluminância gera uma imagem baseada no
estudo de iluminação solar do ambiente.
O número de Créditos da Cloud necessários aumenta conforme a qualidade e tamanho da
renderização, mas como normalmente usamos uma conta de estudante, podemos utilizar no
máximo 16 créditos.
Ao clicar em Iniciar renderização, uma nova janela será aberta, na qual a opção Continuar
em segundo plano poderá ser habilitada. No menu Vista → Renderização Galeria, será aberta a
página da Autodesk onde será possível visualizar as renderizações em andamento e as já
realizadas.
48
21.
PRANCHAS
Uma folha é tratada como uma família externa ao Revit, portanto, uma vez configurada o
padrão de folha que usaremos (incluindo o nome da empresa, do engenheiro, número do CREA,
etc) poderemos sempre utilizar a mesma prancha.
Para adicionar uma nova prancha, acesse o menu Vista → Folha.
Ao abrir a prancha A1 Métrico, o Revit trará uma folha com suas configurações padrão.
Clicando duas vezes no objeto mostrado na tela, será possível editar a prancha de acordo com
as suas necessidades, alterando o tamanho do selo, os textos e o próprio tamanho da folha. Use
o menu Criar para desenhar novas linhas, Inserir para adicionar imagens como a logo de uma
empresa, e modificar para alterar a disposição das linhas. Quando a folha estiver pronta, acesse
o menu R e salve como uma família (.rfa) para poder utilizá-la novamente em outros projetos.
Clique em Carregar no projeto.
Para adicionar uma planta, corte ou imagem de renderização na folha, basta arrastar o item
desejado do menu Navegador de Projeto para a folha. O Revit não permite colocar o mesmo nível,
vista ou corte em mais de uma folha. Caso seja necessário, duplique a vista para colocá-la em
duas pranchas simultaneamente. No menu Propriedades, o estilo da viewport e a escala podem
ser alteradas.
22.
COTAS
Para adicionar cotas, utilize o menu Anotar → Alinhada. É possível adicionar cotas em uma
planta de piso, forro, cortes, elevações ou até mesmo na vista 3D.
49
23.
DOWNLOAD DE FAMÍLIAS
Existem diversos sites que oferecem o download de famílias de vigas, colunas, janelas, portas,
mobiliário, etc. Para utilizar esses arquivos no seu projeto, é necessário sempre carregar a família
quando for usá-la e fazer as alterações em Editar Tipo. Abaixo, segue uma lista dos sites mais
comuns para encontrar famílias do Revit:
•
•
•
•
•
Revit City: http://www.revitcity.com/index.php
Autodesk Seek: http://seek.autodesk.com/
Contier: http://contier.com.br/downloads
OFCDESK (Pago): http://www.ofcdesk.com/General/HomePage.aspx
Grupos no Facebook: REVIT ARCHITECTURE e REVIT MEP
24.
TABELAS
24.1
QUANTITATIVOS
Para inserir uma Tabela de Quantidades, entre no Menu Vista →
Tabelas → Tabela/Quantidades.
A ferramenta Tabela/Quantidade não leva em consideração as
camadas de um objeto. Por exemplo, para uma parede, esse comando
não calcula a quantidade de cimento, quantidade de gesso, quantidade
de tijolos, etc. Para isso, utiliza-se a ferramenta Levantamento de
material, que é o próximo item dessa apostila. Na Tabela de quantidades
poderá ser gerada apenas a quantidade de parede em metros quadrados.
Será aberta automaticamente uma janela chamada Nova tabela.
Em Lista de filtros → Selecionar Arquitetura. Em Categoria →
Selecionar Paredes. Será gerado o nome “Tabela de parede”, que pode
ser mantido o mesmo. Finalizar com OK.
50
É aberta a janela Propriedades da tabela. Na aba Campos → Campos disponíveis →
Selecionar Família → Clicar em adicionar. Repetir esse processo para Família, Tipo, Largura,
Área, Volume e Comprimento. Cada campo selecionado será uma coluna da nossa tabela, na
ordem que aparece na lista. É possível modificar essa ordem usando os comandos que estão
abaixo de Campos Tabelados (Mover para cima e Mover para baixo), e excluir algum campo
selecionando-o e clicando em Remover. Não finalizar a tabela ainda.
Ainda na janela Propriedades da tabela, na aba Classificar / Agrupar → Classificar por:
Tipo → Crescente. No fim da janela, marcar Itemizar cada instância e deixar o Total Geral
desmarcado, conforme a imagem a seguir.
51
A tabela gerada listará todas as paredes construídas, sem fazer nenhum tipo de somatório.
Para ajustar isso, deve-se ir no menu Propriedades → Outros → Formatação. Será aberta a
janela abaixo. Selecionar o campo Comprimento → Alterar Norma para Calcular os totais.
Selecionar Calcular os totais também para área e volume. Para fins apenas estéticos da tabela,
é possível deixar os valores da tabela centralizados. Para isso, no campo Área → Alinhamento
→ selecionar Centro. E repetir processo para volume e comprimento.
52
Na aba Classificar / Agrupar, devemos desmarcar Itemizar cada instância, marcar a opção
Total geral e selecionar a opção Título, contagem e totais.
A tabela então estará finalizada, de forma mais organizada e sucinta.
Após finalizadas, todas as tabelas criadas são mostradas no
Menu Navegador de Projetos → Aba Tabelas/Quantidades.
Todos os itens no Revit são parametrizados, ou seja, vinculados.
Logo, se for acrescentada ou retirada alguma quantidade de um
item que está tabelado, ele será automaticamente atualizado na
tabela.
53
24.2
LEVANTAMENTO DE MATERIAL
Para usar esse tipo de tabela, todas as camadas do objeto devem estar configuradas, pois
estas serão levadas em consideração nos cálculos. Esse tipo de quantitativo é interessante para
paredes, telhados, terreno, entre outros.
Para iniciar, acessar o menu Vista → Tabelas → Levantamento de material. Será aberta
uma janela de Novo levantamento de material. Em Lista de Filtros → Selecionar Arquitetura.
Em Categoria → Selecionar Paredes. Pode-se alterar o nome da tabela se desejado. Finalizar
com OK. Será aberta então a janela Propriedades de levantamento de material, na aba Campos
→ Material: Nome → Clicar em adicionar. Repetir o processo com Material: Área, Material:
Volume, e Material: Custo. Em seguida, clicar em Adicionar parâmetro calculado.
Será aberta então uma nova janela chamada Valor calculado (imagem abaixo).
Calcularemos aqui o Custo por área e o Custo por volume. Em Nome colocaremos “Custo/Área”,
em Tipo, selecionar a opção Área. Para inserir a fórmula, clicar nas reticências ao lado de
Fórmula. Abrirá uma janela e então, deve-se selecionar Material: Custo → OK. Em seguida, no
campo Fórmula, inserir o símbolo * para representar multiplicação, e repetir o processo para
adicionar Material: Área. A fórmula final (Material: Custo*Material: Área) é mostrada na
imagem. Clicando em OK é finalizado o Custo/Área.
Todo esse processo anterior será então repetido para criar o Custo por volume. As
diferenças serão: em Nome → Custo/Volume; Tipo → Volume; Em Fórmula → Material:
Custo*Material: Volume.
54
Ao final desse processo, na aba Campos, em Campos tabelados (na ordem), haverá:
Material: Nome, Material: Área, Material: Volume, Material: Custo, Custo/Área e Custo/Volume.
Agora, formataremos a tabela para calcular os totais e deixaremos os campos Custo/Área
e Custo/Volume sem o acompanhamento de unidades, conforme é mostrado na imagem acima.
Isso porque o software não reconhece que um parâmetro calculado deveria ter uma unidade
composta, tal como R$/m² para Custo por área, ou R$/m³ para Custo por Volume, e mostra
apenas m² ou m³. Para formatar deve-se ir na aba Formatação → Selecionar Custo/Área →
Selecionar Calcular os totais. Em Formato do campo... será aberta uma nova janela. Desmarcar
a opção Usar as configurações de projeto, e em Símbolo de Unidade colocar Nenhum. Repetir
o processo para Custo/Volume.
55
Para finalizar a tabela de Levantamento de Material, na aba Classificar / Agrupar, devemos
em Classificar por: selecionar Material: Nome e marcar a opção Crescente. Marcar também
Total Geral e selecionar a opção Título, contagem e totais. Deixar desmarcado Itemizar cada
instância. Finalizar com OK.
A tabela de levantamento de material de parede está então finalizada, e será mostrada
como abaixo.
56
25.
PROJETO FINAL
Download
Random flashcards
modelos atômicos

4 Cartões gabyagdasilva

teste

2 Cartões juh16

Criar flashcards